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1. Jobs Module 

1.1.  How to add a job? 
Navigate to Jobs module -> Click on Add Job icon -> Select the following options to create a 

job. 

1) Add Job Manually 

2) Parse Attachment 

3) Parse Text  
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Add Job Manually: 

Navigate to Jobs module –>Click on Add Job icon –> Select the Add Job Manually -> Here, 

you have to manually enter all the fields required for a job and then click on Post Job. 

 
 

Parse Attachment: 

Navigate to Jobs module -> Click on Add Job icon -> Select Parse Attachment -> Browse the 

file to be attached from the internal drive of your computer (C/D/E/F) -> Click on OK. 
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Parse Text: 

Navigate to Jobs module -> Click on Add Job Icon -> Select Parse Text -> Copy the text from 

your notepad or word in your computer -> Paste or Type the text -> Click on Parse. 

 

 
 

1.2. How to edit a job? 

Navigate to Jobs module – >Click on Job Title –> Click on edit icon from the bottom –> Fill in 

the required details –> Click on Post Job.  

OR  

Click on the three dots icon of the job you wish to edit -> Click on Edit Job. 



 

 

NPA Marketplace 

 

7 
IND: +91 7208130590 / USA: +1 (469) 707-4171              

support@oorwin.com 

 

1.3. How to delete a job? 
Click on the three dots of the job you wish to delete-> Click on Delete Job -> A pop-up will be 

displayed -> Click on Yes to delete. 

 

 
Note: Only the job owners will have the option to delete the job. 

 

1.4.  How to Draft a Job? 

Draft is used while creating a job and wish not to publish in the marketplace due to 

insufficient details click on Save as Draft. 
 

These Jobs will be shown in Draft Jobs view and will resume to update the Jobs details to 

publish. 
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1.5. How to clone a job? 
Clone a job option is used for to re-create the similar job to publish instead of creating from the 

scratch. 

Click on the three dots icon of the job you wish to clone -> Click on Clone a Job -> A pop-up 

will be displayed -> Change the necessary details –> Click on Post Job. 

 
 

1.6. How to share a job? 

Click on Job title -> Click on Share Job icon -> A pop-up will be displayed -> In To 

Recruiter -> Enter the Recruiter mail id’s or select the recruiter’s list/Favourite Recruiters 

from the List menu -> Click on Send. 
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You can also share the Job from the list view -> Click on the three dots beside the Job you wish 

to share ->  Click on Share Job. 

1.7. How to mark a job as favourite? 
Navigate to Jobs module -> Click on the STAR icon to mark as favourite. 

You can mark any job as favourite in both list and detailed view. 

 
 

All the favourite jobs will be shown in the My Favourite Jobs views menu. 
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1.8. How to see all the views of a job? 
Navigate to the Jobs module -> Click on the eye icon to see how many recruiters have viewed the 

job. 

 
To see the unique views, select the unique view-only option. 

1.9. How to create a custom views filter? 
Users can create customized views based on the selection criteria. 

Navigate to Jobs module -> Click on either Filter or Create View -> A new pop will be 

displayed-> Select the criteria by choosing the Field, Condition, and Value -> Click on Save As -

> Enter the view name -> Click on Save. 

 

 
 

Ex:  If the user wants to see Java Developer jobs at Dallas, TX location.  

Select field as Job title -> Put condition as – Included any -> Enter Value – Enter the Job title 

name 

Click on + to select the location criteria as follows 
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1.10. How to customize the list view? 
Navigate to Jobs module -> Click on Columns -> Select the columns -> Click on Apply. 

 

In the customized columns, the users can change the position of the columns by dragging them 

up and down. 
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1.11. How to change the status of a job? 

The user can change the job status from the list view or detailed view. 

 
Navigate to Jobs module -> In the List view –> Click on Status -> Click on Edit icon -> Select 

the Status -> Enter the comments -> Click on Update 

 

 

1.12. What is Target Date Expired status? 
 

The Target date field is used to set the Job closed date. 
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You can set the Target date for up to 90 days from the creation date. Once the Target date 

crosses, the job status will be automatically changes to “Target Date Expired” post that system 

will not allow the recruiters to submit/share the profile towards the job 

 

All the Target date expired jobs will be considered as Inactive Jobs in the marketplace 

 

However, system will allow to extend the target date anytime. 

 

1.13. How to create custom folders? 
 

What is a Custom Folder? 

You can customize the name of each folder and determine which folders to combine to maximize 

the efficiency while managing saved items. 

Navigate to Jobs module -> Select the list of jobs -> Click on Batch Actions -> Choose Add to 

Folder -> Enter the name -> Click on Update. 

Me Only – This will be a private folder for the respective user 

My Company – This will be public within the member recruiters 
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Once the folder is created, you will find it in the Left Menu. 

 
 

 

1.14. How to find out matching candidates 
Navigate to Jobs module -> Open the Job -> Click on Matching Profiles -> You will see all 

matching profiles for the job based upon the criteria selected in the search by filter (Job title, 

Location, Primary Skills, Secondary Skills, Experience and Industry). 
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Once you click on the icon, the following screen will be displayed: 

 
 

 
 

2. Candidates Module 

2.1. How to add candidates? 
You can add candidates in multiple ways. 

1) Manual 

2) Parse Resume 

1) Manual: 
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To create a candidate manually, you first need to navigate to the Candidates module and click on 

Add Candidates Manually, as shown in the screenshot below.  

 
Once you are in the candidates', form fill in all the required details & save (Mandatory * 

details must be filled). 

 
2) Parse Resume: 

Navigate to Candidates module -> Click on Add Candidate icon -> Select Parse Resume -> 

Browse the file you wish to attach from the internal drive of your computer (C/D/E/F) -> Click on 

OK. 

After you click on parse resume, a new window will open up, where you have to select the 

resume to be attached. 

Note:  Only .doc, .pdf, .txt formats are supported by the system. 
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After you select the resume, the system will parse the details. Then, you have to verify all the 

details and save them. 

 
 

2.2. How to edit candidates? 
Navigate to Candidates module –> Click on Name –> Click on edit icon from the bottom –> 

Fill in the required details –> Click on post candidate OR on three dots icon beside the 

candidate you wish to edit -> Click on Edit. 
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2.3. How to Draft a candidate? 
 

While creating a candidate in the marketplace and wish not to publish in the marketplace due to 

insufficient details click on Save as Draft. 

 

These candidates will be shown in Draft candidates view and will resume to update  the candidates 

details to publish. 
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2.4. How to delete a candidate? 
Click on the three dots icon beside the candidate you wish to delete -> Click on Delete 

Candidate -> A confirmation pop up will be displayed on the screen -> Click on Yes to delete. 

 

 

 

2.5. How to share the candidate profile? 
Click on Candidate's name -> Click on Share Candidate icon -> An email template will be 

open up with the candidate details -> To Recruiter -> Enter the recruiter mail id’s or recruiters' 

list/Favourite Recruiter from the List menu and enter email id's in Additional recipients’ field -

> Click on Send. 
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You can also share the candidate resume from the list view -> Click on the three dots beside the 

candidate you wish to share ->  Click on Share Candidate. 

2.6. How to mark a candidate as a favourite? 
Navigate to Candidates module -> Click on the STAR icon to mark as favourite. 

You can mark any candidate as favourite from both list and detailed view. 

 
All the favourite candidates marked will be shown in the My Favourite Candidates views menu. 

2.7. How to see all the views of a candidate? 
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Navigate to Candidates module -> Click on the eye icon to see how many recruiters have viewed 

the candidate profile. 

 
To see the unique views, select the unique view-only option. 

 

2.8. How to add notes for a candidate? 
Navigate to the Candidates module ->. Beside the candidate name, you will find an icon or click 

on a candidate name to view the candidate -> After that, click on the notes tab -> Select the type 

as meeting/ call, etc. 

Select the recruiter to notify after entering the notes, and save it. 

 

2.9. How to view the matching jobs? 
Navigate to Candidates module -> Open the candidate profile -> Click on Matching Jobs -> 

You will see all matching jobs for the candidate based upon the criteria selected in the search by 

filter (Job title, Location, Primary Skills, Secondary Skills, Experience and Industry) 
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Once you click on the icon, the following screen will be displayed: 

 

2.10. How to send profile update requests to the candidate, and what is 

its use? 
Profile request is a feature that allows the recruiters to send an email to candidates requesting the 

details; which the candidates can fill and send back to the recruiter. Once the recruiter receives the 

information from the candidate, they can check and approve them. Post which, those details will 

be updated in the candidate records. 
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To send a profile request, navigate to the Candidate's module -> On your right-hand side, click 

on the three dots icon -> Click on Profile Request ->. Enter the email ID.

 
After this, click on the required fields, select the star icon to make fields mandatory & send the 

email. 

 

 
 

2.11. How to Invite candidates? 

Navigate to your profile name on the top right –> Click on My Profile & Preferences -> 

Click on Invite Candidates -> Click on Copy to Clipboard. 
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If any candidate clicks on the link, the candidate has to fill all the required details and click on 

submit. 

 

Once the candidate submits the request, the recruiter will receive a communication email. 

Under Notifications -> Approvals -> Submitted -> Review the candidate and click on Approve 

to save the candidate in the Marketplace. 

 

2.12. How to approve the candidates from Profile request/Invite 

candidates? 

Once the candidate submits the profile request or Invite candidates the recruiter will be 

notified over the email. OR 

 

Click on Notification Bell icon on top right corner. 

 
 

All the candidates submitted will displayed in Submitted Tab. 
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Click on the Email id to view the submitted details -> Review and fill all other mandatory fields -> 

Click on Post candidate button to save the record in the Marketplace. 

 

 
 

 

 

 

2.13. How to Mask the candidates? 
 

What is Masking:  

 
A masked candidate is one that doesn't include the name of the applicant, or any other information 

that would allow the company to identify their Email and phone identity. 

 

The Member Owner should enable the Mask candidates option from Admin settings -> 

Company Profile -> General Details. 
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All the candidates belongs to your firm will be masked in the marketplace upon clicking on reveal 

the details will be unmasked for the members. 

 

 

 

 
 

 

2.14. How to search the candidates by skills/job title/location? 
Click on Candidate Search on top right hand side -> Enter the search criteria -> Click on 

Search   -> System will display all the matching candidates based upon the search criteria given. 

 
Once the candidate results are shown, recruiter can screen the candidates and request a Consider 

a Job request.  
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3. Members & Recruiters Module 

3.1. How to add members? 
Navigate to Members module -> Click on Add Member -> Enter the required fields -> Click on 

Save. 

  



 

 

NPA Marketplace 

 

28 
IND: +91 7208130590 / USA: +1 (469) 707-4171              

support@oorwin.com 

 
Note: Only the NPA Admin and Staff will have access to add members. 

3.2. How to add recruiters? 
Adding recruiters can do done in two ways. 

1) Members 

2) Recruiters 

1) Members: 

Navigate to Members module – > Open the member profile -> Click on Recruiters Tab -> Click 

on Add Recruiter -> Enter the required fields -> Click on Save. 

 
2) Recruiters: 

Navigate to Recruiters module –> Click on Add Recruiter -> Enter the required details -> Click 

on Save. 
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Once the details are saved, an activation email will be sent to the recruiter to activate the account. 

Note: Only the NPA Admin and Staff will have access to add members. 

3.3. How to mark a member as favourite? 
Navigate to Members module -> Click on the STAR icon to mark as favourite. 

You can mark any member as favourite from both list and detailed view. 

 
All the favourite members marked will be shown in the My Favourite Members view menu. 

3.4. How to mark a recruiter as favourite? 
Navigate to Recruiters module -> Click on the STAR icon to mark as favourite. 

You can mark any Recruiter as Favourite from both list and detailed view. 

 

 
All the favourite recruiters marked will be shown in the My Favourite Recruiters views menu. 
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3.5. How to delete the recruiters? 
Navigate to Recruiters module -> Click on three dots icon beside the recruiter name -> Click 

on Delete -> Click on Yes. 

 
Note:  Only the NPA Admin/Staff will have delete access. 

 

3.6. How to create the recruiters list? 
Navigate to Recruiters module -> Select the Recruiters -> Click on Batch icon -> Add to List -

> Enter the List name -> Click on Update 
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3.7. How to remove the recruiters from the List? 
Navigate to Recruiters module -> Click on List Name -> Select the Recruiters -> Click on 

Batch icon -> Click on Remove from List. 

 

 
 

3.8. How to search the Recruiters by specialities/location? 
Click on Recruiter Search on top right hand side -> Enter the search criteria -> Click on Search   

-> System will display all the matching recruiters based upon the search criteria given. 
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4. Considerations Module 

4.1. How to consider a job to a candidate? 
Navigate to Jobs module -> Click on Job title -> Click on Consider Candidate -> A new 

window will open with a list of candidates available.  

Here, you can search the candidate with candidate name, NPA #, member name, and recruiter -> 

Click on Candidate Name -> You will be navigated to a new page where you can view job 

details before submitting -> After you verify all your details, click on Send. 

A Consideration request email with an approval link will be sent to the candidate recruiter. The 

status of the consideration will be updated as Submitted/Applied. Please find the below 

screenshots for your reference. 



 

 

NPA Marketplace 

 

33 
IND: +91 7208130590 / USA: +1 (469) 707-4171              

support@oorwin.com 

 

 

 

4.2. How to consider a candidate for a job? 
Navigate to Candidate module -> Click on Candidate Name -> Click on Consider a Job, and a 

new window will open with a list of jobs available.  
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You can search the job with job title, NPA #, member name, and recruiter -> Click on job title -

> You will be redirected to a new page where you can view candidate details before submitting -

> After you verify all details, click on Send. 

A consideration request email with an approval link will be sent to the job recruiter. The status of 

the consideration will be updated as Submitted/Applied. Please find the below screenshots for 

your reference. 
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4.3. How to accept/reject the consideration? 
Once the consideration request is initiated, an email with an approval link will be sent to the Job 

Recruiter or Candidate Recruiter. Click Here to view the consideration request details -> 

Click on Approve to accept the request or Reject to decline the request. 

Upon accept/reject, an acknowledgment email will be sent. 

Automatically, the consideration status from Submitted/Applied will be changed to Accepted or 

Rejected. 
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4.4. How to change the status of consideration? 
Navigate to Considerations module -> Click on Candidate Name -> You can see the 

consideration status bar -> Click on Pencil icon on the status list -> Enter the comments -> 

Update. 

For Example:  

If you wish to change the status to "Submitted to client."  

Click on the pencil icon - > Enter the comments -> Click on Update.  

The status will be changed to Submitted to client. 

 
 

 

5. Splits Module 
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5.1. How to create a split? 
Navigate to Splits module –> Click on Add -> Enter the required details -> Click on Save. 

  

 

 

 

6. My Alerts 

6.1. How to create My Alerts for jobs/candidates? 
Alerts can be created in two different ways – 
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6.1.1 Jobs/Candidates - Filter 
Navigate to Jobs/Candidates -> Click either on Filter or Create View -> A pop up will be 

displayed on the screen -> Select the criteria by choosing the Field, Condition and Value -> 

Select the Add to My Alert -> Choose Immediate/Consolidate type ->Enter the details like Name, 

Start date and Expiry date(optional) -> Save Alert. 

Ex: If the user wants to create an alert for Java Developer title at Dallas, TX location. 

Select field as Job title -> Condition – Includes any -> Value – > Enter the Job title name 

Click on + and Select field as City -> Condition – Equals -> Value – Dallas, TX -> Save Alert 

 
The Alerts created will be shown in the My Alerts module. 

6.1.2 Jobs/Candidate search 

 
Navigate to Jobs/Candidates Search on to right -> Enter the criteria by choosing the 

Fields -> Click on Search button -> System will display the records as per search criteria -

> Select the Add to My Alert -> Choose Immediate/Consolidate type ->Enter the details 

like Name, Start date and Expiry date(optional) -> Save Alert 
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After creating an alert, a notification email will be sent, in case any Job or Candidate matches with 

the alert created. 

6.2. How to view the created My Alerts? 
Navigate to the My Alerts module -> You will see all the alerts displayed on the screen -> Click 

on Count to view the jobs/candidates list. 
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6.3. How to make My Alerts inactive? 
Navigate to My Alerts module -> Click on the Toggle button to make the alert inactive. 

Once the alert gets Inactive, no new jobs/candidates will be added. 

 
 

6.4. How to edit My Alerts? 
Navigate to My Alerts module -> Click on actions icon -> Edit -> Make the changes if required -

> Click on Update. 
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7. Tasks 

7.1. How to create a task? 
Navigate to Tasks module -> Click on Add Task -> Enter the required fields, and assign the task 

to follow recruiters -> Click on Save. 
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An email will be sent to the assigned user about the task assigned. 

7.2. How to change the status of a task? 
Navigate to the Tasks module -> Click on three dots icon beside the Task ID -> Click on Edit -

> Change the Status -> Click on Save. 
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8. Profile Setup 

8.1. Profile - My Profile & Preferences – Personal Details/Profile Picture? 
Navigate to your profile name on the top right side of the panel –> Click on My Profile & 

Preferences -> Click on Edit -> Update your profile picture, contact & location details. 
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8.2. Profile - My Profile & Preferences – Change Password 
Navigate to your profile name on the top right –> Click on My Profile & Preferences -> Click 

on Change Password -> Enter and confirm new password -> Click on Save. 

 
 

 

 

 

 

9. Settings 

9.1. Company Profile 
General Settings: 

Here, members can add their company details. 

Navigate to Admin Settings -> Click on Company Profile menu -> Choose General Details. 
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Branding: 

Members can add the logo for email communications.  

Click on Upload Picture (as per the resolution) and click on Save. 

 
Locale Information: 

Members can add locale information such as date format, time zone, time format -> Click on 

Save. 
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9.2. Configurations 
Keywords: 

Navigate to Admin Settings -> Click on Configurations -> Choose Keywords -> Select the 

module -> Expand the keyword type -> Click on Add -> Enter the name -> Click on Save. 

 
Note: Only NPA Admins will have access to Keywords. 

Workflows: 

The considerations statuses will be configured in Workflows. NPA admins can create new status 

or modify the current status. 
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Note: Only NPA admins will have access to Workflows. 

Mail Templates: 

You can switch on the notification emails based on the action. You can also edit the template 

as per your requirement.   

Once you have finished an activity, you will receive an email with the same template. Click on 

Switch off, if you do not wish to get an email notification. 
 

 

9.3. Access Control 
Access controls – Security: 

Navigate to Settings -> Click on Access Controls -> Choose Security -> Here you can give a set 

of accesses and permissions based on the roles and assign them to the recruiter. 
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How to set up access controls? 

Navigate to Settings -> Click on Access controls –> Choose Security –> Click on Add Profile 

You can add a new job role/profile/designation and give it a name. Here, you can also restrict 

and define access for the same. 
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Select the profile for which you wish to set the permissions or restrictions. 

 
You can set up the access permissions & restrictions by using the terms Add, View, Edit, Delete 

options and segregate them as Own records, All records, My Company records. 
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10. Marketplace 

10.1. PCR Integration 

Members who are using PC Recruiter ATS can integrate with the Marketplace. 

Navigate to Admin Settings -> Choose Marketplace -> Click on PC Recruiter -> Click on 

Configure -> Enter the required details -> Click on Save. 
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Jobs added in PCR will be automatically added to Draft Jobs - Marketplace in Jobs. 

To import the candidates from PCR,  

Navigate to Candidates’ module -> Click on the three dots icon on the top right hand side -> 

Click on Import PCR -> Select the date range -> Click on Save. 
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Candidates will be migrated and saved as Draft Candidates.  

 

 

10.2. JobAdder Integration 
 

 
Step 1 – The JobAdder user has to reach out JobAdder Account Manager to enable the NPAmarketplace to 

their account. 

Step 2 – The user has to connect the JobAdder account with NPAmarketplace. 

Go to Admin Settings -> Marketplace – Job Adder Configure -> Link Job Adder -> Enter Job Adder 

credentials - Accept. 

  

Note: Only Member Admin will Link the JobAdder account. 
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Step 3 

  

Login to Job Adder -> Create Job Ads -> Select NPAmarketplace -> Fill all the Mandatory fields -> 

Post now. The Job will be successfully posted in the Marketplace. 
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Note: The user has to add Jobads credits to the NPAmarketplace 

 

 

 

 

10.3. Oorwin Integration 

 
To integrate Marketplace with Oorwin or vice-versa. 

 

The member has to reach out to oorwin support team to request for the integration. 
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Oorwin Support will enable the Marketplace to customer Oorwin account. 

 

Login to Oorwin Account -> Navigate to Marketplace -> Job Boards category -> Select 

NPAworldwide -> Select the Action Type (Job Posting, Job Search & Resume Search) -> 

Enable the access to the users. 

 

 

 
 

 

Oorwin -> Marketplace Integration workflow : 
 

The users can publish the Jobs and Candidates from Oorwin to Marketplace directly. 

 

Upon the configuring the marketplace details in oorwin account. 

 

Navigate to Jobs -> Select the Job -> Click on Publish icon -> Select the NPAworldwide from 

the list -> Fill all the mandatory details of Marketplace-> Click on Publish -> The job will be 

successfully posted in the Marketplace. 
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Similar to Jobs the users can also post the candidates from oorwin to Marketplace. 

 

Select the candidate -> Click on 3 dots icon -> Click on Post on NPA -> Upon clicking on Post 

on NPA, a new pop-up- page will be opened and all fill the required details -> Click on Post. The 

candidate will be successfully published in the Marketplace. 

 
 

 
The users can search the Jobs or candidates of Marketplace from Oorwin Advance search. 

 

Use search strings, filters to fetch the jobs or candidates. 

 

Easily migrate the Jobs/Candidates directly into ATS by a single click. 
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NPAmarketplace -> Oorwin Integration workflow: 

 
The Recruiters of Marketplace can migrate the following details into ATS 

 

• Members & Recruiters 

• Jobs 

• Candidates 

 

 

Members & Recruiters: 
 

Navigate to Members or Recruiters -> Open the record -> Click on Post to Oorwin -> The 

member record will be migrated into ATS as account.  

 



 

 

NPA Marketplace 

 

58 
IND: +91 7208130590 / USA: +1 (469) 707-4171              

support@oorwin.com 

 
 

Jobs: 

 
Navigate to Jobs -> Select the Job -> Click on Post to Oorwin -> the job will be posted on 

Oorwin. 

 

The recruiters can able to post any job from Marketplace to oorwin. 

 

 

 

Candidates: 
Navigate to Candidates -> Select the Candidate -> Click on Post to Oorwin -> the candidate will 

be posted on Oorwin. 

 

The recruiters can able to post any candidate from Marketplace to oorwin. 
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11. Chat Messenger 

The users can chat with all the recruiters within the Marketplace. 

Initiate an new chat by clicking on the phonebook icon. 
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12. Mobile App Installation 

12.1. How to install mobile app for IOS & Android 

 
IOS Installation: 

Open App Store -> Search with NPAworldwide – Click on Download or Click on below link 

to download the App. 

https://apps.apple.com/us/app/npaworldwide/id1601078174 

Android Installation: 

 

Open Playstore – Search with NPAworldwide -> Click on download or please click on below 

link to download. 

https://play.google.com/store/apps/details?id=com.oorwin.npa 

 
 

Once after downloading the app, open the app and login with the credentials. 

 

https://apps.apple.com/us/app/npaworldwide/id1601078174
https://play.google.com/store/apps/details?id=com.oorwin.npa
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